Multiple Vulnerabilities in WP Fastest Cache Plugin | WP Whispers
117
post-template-default,single,single-post,postid-117,single-format-standard,bridge-core-3.0.1,qode-page-transition-enabled,ajax_fade,page_not_loaded,,qode-child-theme-ver-1.0.0,qode-theme-ver-28.5,qode-theme-bridge,disabled_footer_top,wpb-js-composer js-comp-ver-6.7.0,vc_responsive

Multiple Vulnerabilities in WP Fastest Cache Plugin

Multiple Vulnerabilities in WP Fastest Cache Plugin

WP Fastest Cache WordPress plugin vulnerabilities can lead to full site takeover and password leaks, find out more from jetpack.com article:

During an internal audit of the WP Fastest Cache plugin, we uncovered an Authenticated SQL Injection vulnerability and a Stored XSS (Cross-Site Scripting) via Cross-Site Request Forgery (CSRF) issue.

Multiple vulnerabilities in WP Fastest Cache plugin